Главная » 2011 » Февраль » 4 » Ruby on Rails модуль исключили из NetBeans IDE 7.0
15:42
Ruby on Rails модуль исключили из NetBeans IDE 7.0
В новой версии NetBeans IDE 7.0, больше не будет поддерживаться Ruby on Rails модуль, точнее его просто выбросили... Так сообщает официальный сайт NetBeans. 

Придется переходить на альтернативные IDE либо юзать старые версии NetBeans < 7.0

Из платных IDE хвалят RubyMine (корпортаивная лицензия $150, персональная $29 + $49 за обновления), перечитав список бесплатных - то уж лучше старый NetBeans юзать чем кривую Аптану и ей же подобные...
Просмотров: 226 | Добавил: Sergey Saenko | Рейтинг: 0.0/0
Всего комментариев: 3
3  
модуль "подхватили" и он уже доступен для использования - он доступен в плагинах. Просто Нетбинс не поддерживает его, а сторонние разработчики

2  
Eclipse тоже на любителя. Нетбинс был более привычен

1  
а Eclipse?

Имя *:
Email *:
Код *: